Previous Page Next Page

System Requirements

Windows 95 and NT

To install Allaire Forums on your server, your system must meet the following requirements:

Solaris

Forums 2.03 for Solaris has the following system requriments:

Previous Page Page Top Next Page